Jump to content
Forensic medical forum
Судебно-медицинский форум
Sign in to follow this  
Alex

Проблемы с форумом?

Recommended Posts

Alex

Браузер фаерфокс 9. Ява не отключена. Может код с левого сайта? Если долго сидеть, то вылазит такое окно.

post-21-0-79481300-1326395506_thumb.png

Кстати, у меня в последнее время иногда форенс сильно тормозит. Ни у кого подобной проблемы нет?

Share this post


Link to post
Share on other sites
Edwin

Всё понятно. Это интернет тормозит. Браузер посылает запрос в библиотеку MathJax (это особый клон языка XML для формул) для получения картинки, а ответа долго не приходит. Для интереса попробуйте оставить страницу подольше постоять. Как только связь наладится, так браузер автоматом заменит код на картинки.

 

Скорость вашего интернета не достаточна для быстрой работы данной фичи. Sorry!

Share this post


Link to post
Share on other sites
Alex

Эдвин, да вроде скорость нормальная. Около 6 метров. Проверил специально. Все другие сайты грузятся нормально, а этот чего то не хочет. :?/>

Share this post


Link to post
Share on other sites
Edwin

Скорость надо мерить вообще-то напрямую от компа к конкретному серверу. А он стоит наверное в Штатах, хотя не знаю точно где. 6 метров это скорость скорее всего к серверу где-то рядом и в своей стране. Чем дальше сервер, тем скорость обычно меньше, до полного затыка. Я на российские серверы вообще за пределами Москвы не могу быстрый доступ получить. И чем дальше за Урал, тем тормознее соединения.

 

Есть всякие бесплатные страницы, где скорость померить можно. Я периодически проверяю и постоянно удивляюсь гетерогенности картины.

Share this post


Link to post
Share on other sites
Maxim

Не пойму. Нажимаю в "новых сообщениях" - перейти к последнему непрочитанному, а он выкидывает на первую страницу.

Share this post


Link to post
Share on other sites
Titanic

Почему-то не получается сделать выделенный и скопированный текст цитатой.

Share this post


Link to post
Share on other sites
qwer

Почему-то не получается сделать выделенный и скопированный текст цитатой.

Читай пост #87

Share this post


Link to post
Share on other sites
Titanic

Теперь понял.

Share this post


Link to post
Share on other sites
myt

2209

 

2210

 

Странно, все нормально

Share this post


Link to post
Share on other sites
ТМВ

Интересное явление! Сегодня, при загрузке собственного очередного токачто написанного поста углядел несоответствие во времени размещения поста, отображенного на форуме и реальным временем. То есть, пост мною написан и размещен в 18.49, а в серой полосочке наверху поста время выставлено 22.49

 

После меня в ту же тему ответили другие участники. У всех произошел "сдвиг" по времени на 4 часа от реала.

 

В чем дело?

 

ЗЫ. Всем должно быть видно, что наверху данного поста имеется "Отправлено Сегодня, 23:04". Реальное время (компьютера, моего часового пояса, выставленного в настройках) 19:04

 

Кроме того, при загрузке поста видна функция "автосохранение" - отображается реальное время.

Edited by ТМВ
дополнил

Share this post


Link to post
Share on other sites
АНТ

После меня в ту же тему ответили другие участники. У всех произошел "сдвиг" по времени на 4 часа от реала.

Аналогично :(/>

Share this post


Link to post
Share on other sites
Alex

Вероятнее всего в глобальных настройках время сбилось.

Share this post


Link to post
Share on other sites
АНТ

23-36 delt

 

сейчас и у меня нормально 23-38

Edited by АНТ

Share this post


Link to post
Share on other sites
Alex

Мое сообщение 101 (Вчера, 23:33 )было отправлено получается позже чем ваши остальные (Вчера, 22:11)...

ЗЫ: А вот это сообщение уже нормально.

Edited by Alex

Share this post


Link to post
Share on other sites
ТМВ

Да, сейчас всё пришло в норму.

 

Однако, временной сбой был, это факт. С чем это может быть связано? Может ли это являться свидетельством какого-нибудь ненужного нам вмешательства?

Share this post


Link to post
Share on other sites
myt

Это свидетельство происков врагов, несомненно! На патогенезисе вон обЪявление висит о происках злобных роботов. А раньше даже плакаты вешали.

 

Безимени-1.gif

 

На самом деле сервер хостера глючил, мне с мониторингов все почтовые ящики сообщениями засыпало.

Share this post


Link to post
Share on other sites
Дудок

Вместо печати твердого знака происходит выбор жирного шрифта, как сейчас, например.

Share this post


Link to post
Share on other sites
myt

Опера? Никак не могу найти ошибку в скрипте. Пока печатаю "такЪ".

Share this post


Link to post
Share on other sites
ТМВ

объективно - у меня всё нормуль - ГугльХром

Share this post


Link to post
Share on other sites
Дудок

Да в опера.

Share this post


Link to post
Share on other sites
ТМВ

В "срачной" теме РЦ СМЭ и не только > Подготовка к юбилею - слетело цитирование в последних постах. Квадратные скобки в тегах вроде правильно расставлены, а отображения выделенных цитат нету. :ass/> Только у меня? Или ещё у кого?

Share this post


Link to post
Share on other sites
myt

Видать, форумный движок обладает интеллектом. Его тоже корёжит от данной темы :ass/>

Share this post


Link to post
Share on other sites
Valerich

Там HTML отключился и не включается :ass/>

Share this post


Link to post
Share on other sites
ТМВ

Косяк от Кузьмича? Вроде он ворочал это дерьмо?

Share this post


Link to post
Share on other sites
myt

Ага, он bb-коды отключил

 

ADD Исправлено

Share this post


Link to post
Share on other sites
Кузьмич

Да. Это я отключил коды. каюсь. Не досмотрел. Миту спасибо за поправки.

Share this post


Link to post
Share on other sites
Alex

Не всегда отправляются быстрые сообщения. Выскакивает сверху зеленая фигня с тремя квадратиками, снизу появляется надпись "Сохранение сообщения" и через какое то время все это исчезает, а сообщение не отправляется. Раза с четвертого получается.

Share this post


Link to post
Share on other sites
myt

Браузер, его версия, дамп ошибок? У меня бубна нет.

Share this post


Link to post
Share on other sites
Alex

Браузер, его версия, дамп ошибок? У меня бубна нет.

Браузер хром, последняя версия. Дома файрфокс последний. Ошибок никаких не выдает. Ответ с расширенной формы работает нормально.

Share this post


Link to post
Share on other sites
Din_Don

Ко мне не приходят уведомления об ответах на подписанных темах на e-mail. Хотя в уведомлениях все наcтроено как надо.

У меня выбран режим оповещения- немедленно, и галочки везде стоят уведомления на e-mail во всех разделах.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  



×
×
  • Create New...